Spamfilter platform - Disk Replacement on iron2.emango.nl from 20-03-2020 18:00 CET to 20-03-2020 19:00 CET

Scheduled Maintenance Cloud Virtual Private Cloud Single-Site Schinnen Overige / Shared SMTP Servers Spamfilter Webhosting (Windows) Webhosting (Linux)
20-03-2020 18:00 CET · 1 hour

Update

Update

The rebuild of the RAID-set of iron2.emango.nl has been completed succesfully.
The maintenance was carried out as expected and didn’t cause any downtime.

This maintenance will now be closed.

November 4, 2021 · 16:24 CET
Update

The disk has been replaced. Rebuild is in progress.
When it has succesfully completed, we will close this ticket. Until that time we’ll leave it open…

November 4, 2021 · 16:24 CET
Scheduled

In our monitoring we have been notified of a predictive disk failure on one of our spamfilter servers (iron2.emango.nl). We have been working with Cisco TAC and they have confirmed the disk error. which we saw in our logging.

This afternoon we have received the replacement disk and at 18:00 hours we will follow the procedure to replace the disk. During this process we will shortly turn of the server. After powering on the machine again, the rebuild of the RAID set should occur. As we are using a redundant cluster, no impact is expected in mail delivery. This assuming both our filter DNS’s names are being used by the customer; iron1.emango.nl and iron2.emango.nl.

November 4, 2021 · 16:24 CET

← Back