Degraded performance - storage unit private clouds...

Major Incident Cloud Virtual Private Cloud Single-Site Schinnen Managed VPS - Windows Managed VPS - Linux
14-04-2020 10:09 CEST · 2 hours, 44 minutes

Update

Resolved

Situation has stabilized and we are closely monitoring the unit.
We’ll close the issue as solved and re-open if needed.

There was a significant workload increase today after 8:25am (writes, reads, unmaps). That caused high CPU utilization. This caused delays on the array. We have identified the datastores involved and keep monitoring.

We apologize for the inconvenience.

November 4, 2021 · 16:24 CEST
Investigating

At the moment we experience degraded performance on one of our storage units which serves virtual servers and virtual desktops. We see higher latency than normal, starting at 8:28.

We are investigating the cause of the issue and are in touch with the support team from our storage vendor. On the hardware level, all looks fine so far. We expect to do a controlled fail-over to the other controller in the next 15-30 minutes.

November 4, 2021 · 16:24 CEST

← Back