Verminderde audiokwaliteit telefonie

Minor Incident IP-PBX Hosted Broadsoft VoIP
3 hours, 21 minutes

Update

Resolved

Engineers geven aan dat de storing is opgelost en dat het onderzoek naar de oorzaak onverminderd door gaat. Engineers blijven het monitoren.

May 28, 2020 · 14:01 CEST
Update

De engineers melden dat herstel van de storing zichtbaar is. Extra expertise is ingeschakeld voor het onderzoek naar de oorzaak.

May 28, 2020 · 12:37 CEST
Investigating

Momenteel ervaren wij verminderde audiokwaliteit bij het voeren van telefoongesprekken.Onderzoek is gaande bij onze leverancier naar de impact en schaal van deze storing.

Emango Support is daardoor op dit moment ook verminderd bereikbaar. Wij zijn normaal bereikbaar via onze ticketing op support@emango.nl.

We houden u op de hoogte.

May 28, 2020 · 12:07 CEST