Power issue - Carrier Rack Schinnen

Major Incident Algemeen Cloud Virtual Private Cloud Single-Site Schinnen Virtual Private Cloud Multi-Site Managed VPS - Windows Managed VPS - Linux Workspace DESKgrid Workspace Portal DESKgrid Workspace Databases Connectivity Autonomous System AS15966 Datacenter Shared Colocatie Schinnen Network Core Network Inter-Datacenter VLANs Security IP-VPN Shared Firewall Firewall (Managed) Online Back-up VEEAM Cloud Connect Backup Overige / Shared Klantportaal SMTP Servers Spamfilter Webhosting (Windows) Webhosting (Linux) Datacenter Utilities Power Feed
2020-05-31 10:35 CEST · 1 hour, 38 minutes, 3 seconds

Update

Resolved

Het stroomprobleem heeft zich beperkt tot het carrier rack, welke de routing en switching van onze infrastructuur verzorgt. Los van de connectiviteit naar het internet is er verder geen impact geweest op de klantomgevingen / co-locatie. De stroomvoorziening naar de overige racks is niet getroffen.

Na herstel van de stroom naar het carrier rack is alle apparatuur weer opgestart, behalve onze Metro switches. Deze bleken beide door de stroomstoring een defecte voeding te hebben.

De on-site engineer heeft nieuwe apparatuur geplaatst, die als spare voor dit soort gevallen on-site beschikbaar is. De primaire hoofdverbinding is hiermee hersteld alsmede een secundaire fallback verbinding. De secundaire hoofdverbinding volgt als er nieuwe apparatuur beschikbaar is.

Er is onbeschikbaarheid van de connectiviteit geweest van 09:48 uur tot 10:55 uur.

Er wordt momenteel gewerkt aan een vernieuwd ontwerp van onze infrastructuur op basis van Extreme SLX routers, welke reeds aanwezig zijn. Het High Level Design ligt op de tekentafel. We zullen bij het verdere ontwerp kijken waar we naar aanleiding van de situatie van hedenmorgen nog eventuele verbeteringen kunnen aanbrengen om herhaling te voorkomen.

Onze excuses voor het ongemak in deze uitzonderlijke situatie.


The power issue was limited to the carrier rack, which takes care of the routing and switching of our infrastructure. Apart from the connectivity to the internet, there was no further impact on the customer environments / co-location. The power supply to the other racks has not been affected.

After restoring power to the carrier rack, all equipment has restarted, except for our Metro switches. Both turned out to have a defective power supply due to the power failure.

The on-site engineer has installed new equipment, which is available on-site as a spare for this type of case. The primary main connection has been restored as well as a secondary fallback connection. The secondary main connection follows when new equipment is becomes available.

There has been unavailability of connectivity from 09:48 AM to 10:55 AM.

We are currently working on a new design of our infrastructure based on Extreme SLX routers, which are already present. The High Level Design is on the drawing board. We will look at the further design where we can make any improvements in response to this morning’s situation to prevent a recurrence.

We apologize for the inconvenience in this exceptional situation.

May 31, 2020 · 12:13 CEST
Resolved

Beste,

Het probleem is opgelost, het defecte apparaat is vervangen. De oorzaak van het stroomprobleem is verder in onderzoek.

Mochten er vragen zijn dan kunt u altijd even mailen naar support@emango.nl.

May 31, 2020 · 11:11 CEST
Issue

Beste,

We hebben in Schinnen een probleem met de stroom gehad, dit heeft impact gehad op onze routers en switching apparatuur. Naar aanleiding daarvan hebben we te maken met defecte apparatuur, we zijn bezig dit nu te vervangen.

We verwachte een herstel binnen maximaal 30 minuten, zodra we meer info hebben volgt er een update.

Excuses voor het ongemak.

Support Emango_

May 31, 2020 · 10:44 CEST

← Back