Connectivity issue co-location customers

Major Incident Connectivity Autonomous System AS15966 Datacenter Shared Colocatie Schinnen
06-07-2020 11:47 CEST · 1 hour, 17 minutes

Update

Monitoring

[Update 12:10 PM]

We have removed the stack member, which we expect to be the cause of the issues.
Due to all stack members reporting the same error code after reloading it’s hard to identify the faulty stack member with 100% certainty. Other logging points to the switch, which we have taken down.

We’ll closely keep monitoring this part of the network and when the situation stays stable, plan for a clean reboot of the equipment during the upcoming late evening / night.

Customers with a single uplink have been moved to another switch.

We sincerely apologize for the inconvenience.

November 4, 2021 · 16:24 CEST
Issue

[11:30 AM]

We are currently experiencing problems with various switches on our access layer in the data center. A similar problem occurred last night and around 7:00 AM this morning. We suspect this is caused by faulty hardware or flash errors.

Our engineers are working on the issue and will now take one of the switches in the stack down, which we expect is causing the issues.

Customers with a single uplink will be transfered to another stack member.

As soon as we have an update, we will post it here.

November 4, 2021 · 16:24 CEST

← Back