Eurofiber infrastructure outage

Minor Incident Connectivity Autonomous System AS15966 Network Core Network Inter-Datacenter VLANs PoP Location Equinix AM7 PoP Location Engie Security IP-VPN
2020-08-27 13:12 CEST · 16 hours, 39 minutes, 18 seconds

Update

Resolved

[04:34] Update from Eurofiber:

Eurofiber’s team of technicians have replaced and spliced the cables/fibers that were damaged due to third party construction works earlier today in the Sittard/Geleen-region in The Netherlands.

This is a final fix.

[05:15] Update from Emango:

All circuits have been restored and implemented workarounds have been rolled back to it’s original state. The incident is hereby closed.

We apologize for the inconvenience.

Should you have any questions regarding this incident, please feel free to contact Emango @ 088 - 4435200 or email support@emango.nl.

Emango NOC

August 28, 2020 · 05:51 CEST
Update

[23:10] Update from Eurofiber:

The team on site will start splicing at around 23:30 CEST ETR 03:00 CEST.

Emango NOC

August 27, 2020 · 23:13 CEST
Update

[20:50] Update from Eurofiber:

The team on site is busy with the preparations. The ETR is unknown at the moment

Emango NOC

August 27, 2020 · 20:55 CEST
Update

[17:00] Update from Eurofiber:

Damage point has been found, the street and roundabout are open due to sewerage works. Situation is now being mapped out to repair the damage. The ETR is unknown at the moment.

Emango NOC

August 27, 2020 · 17:23 CEST
Update

For customers with impacted Inter-Datacenter VLAN’s we have implemented a temporary solution to transport their traffic over another part of the network. These customers have been informed and operational again.

Eurofiber has confirmed the outage and their update from 15:56 is as following:

“Eurofiber is currently experiencing cable damage in the Sittard-Geleen region. Our engineers are taking measurements to locate the location of the damage.”

As they don’t have located the damage yet, we don’t expect this outage to be solved in the next couple of hours.

No further services are impacted by this outage so we wait for their recovery work to progress.

We keep you updated.

Emango NOC

August 27, 2020 · 16:38 CEST
Investigating

Dear Customer,

Since 13:12 we experience loss of light on our dark fiber link from our supplier Eurofiber. This outage has impact on the link from our datacenter to one of our regional POP’s.

As a result of the outage you might have experienced short packet loss on your internet connection. This because of rerouting traffic over our second link and rebuilding the BGP table for some of our peerings and transit links. There is currently no further impact on our internet traffic ór cloud environments.

Customers who are using an IP-VPN might be affected by this outage as Inter-Datacenter VLAN’s aren’t available. In this case, users can connect to their cloud environment through a public internet link as a fallback scenario. Customers with a redundant link aren’t affected.

We are waiting for more details coming from Eurofiber’s NOC. As soon as we have more information, we’ll publish an update.

Emango NOC

August 27, 2020 · 14:56 CEST

← Back