AMS-IX peeering temporarily shutdown....

Minor Incident Connectivity Autonomous System AS15966 Datacenter Shared Colocatie Schinnen Network Core Network PoP Location Equinix AM7
2020-11-08 20:30 CET · 1 day, 2 hours, 26 minutes, 18 seconds

Update

Resolved

Dear Customer,

We have monitored the AMS-IX and everything looks stable again. Peering with the AMS-IX route servers has resumed and we ‘ll mark this issue as resolved.

Emango NOC

November 9, 2020 · 22:56 CET
Investigating

Dear customer,

We notice (broadcast) floods on Tbps scale on AMS-IX. As a precaution we have temporarily shutdown our AMS-IX peering until we get an official AMS-IX update regarding the issue and when it has been resolved. Regular AMS-IX traffic is now handled through DE-CIX or one of our transit carriers. There is no futher impact on our network.

https://stats.ams-ix.net/index.html

Should you have any questions regarding this incident, please feel free to contact Emango @ 088-4435200 or e-mail support@emango.nl.

Emango NOC

November 8, 2020 · 20:51 CET

← Back