Route to Amsterdam down...

Minor Incident Connectivity Autonomous System AS15966 Network Inter-Datacenter VLANs PoP Location Equinix AM7
2021-01-28 00:10 CEST · 4 hours, 55 minutes, 46 seconds

Update

Resolved

Dear Customer,

The circuit to Amsterdam has been restored and all sessions have recovered.

Emango NOC

January 28, 2021 · 05:05 CEST
Monitoring

Dear Customer,

We have just been contacted by our supplier. The cause is known:

“There are currently unannounced works between Eindhoven and Maastricht. Work is performed by a 3rd party. This maintenance lasts until 06:00 AM at the latest.”

They have registered this issue under T2101 177.

However, we expect the link to recover much sooner. When the path is restored, the remaining BGP peers will automatically rejoin the network.

Emango NOC

January 28, 2021 · 01:02 CEST
Investigating

Dear Customer,

At around 00:10 we received alerts through our monitoring system that we lost our link to Amsterdam. All traffic is now being routed through our Luxemburg network.

This outage has impact on the link from our datacenter to our Amsterdam POP.

We have contacted our circuit supplier and they are investigating the issue. They will inform us as soon as possible with an update.

As a result of the outage you might have experienced short packet loss on your internet connection. This because of rerouting traffic and rebuilding the BGP table for some of our peerings and transit links. There is currently no further impact on our internet traffic ór cloud environments.

Customers who are using an IP-VPN might be affected by this outage as Inter-Datacenter VLAN’s aren’t available. In this case, users can connect to their cloud environment through a public internet link as a fallback scenario. Customers with a redundant link aren’t affected.

We are waiting for more details coming from our supplier’s NOC. As soon as we have more information, we’ll publish an update.

Emango NOC

January 28, 2021 · 00:41 CEST

← Back