Acces layer unreponsive...

Major Incident Connectivity Autonomous System AS15966 Datacenter Shared Colocatie Schinnen Network Core Network
2021-02-11 23:05 CEST · 52 minutes, 10 seconds

Update

Resolved

Dear customer,

The issue has been resolved and switch 1 is back online.

All connections have recovered and we don’t see any more issues in our monitoring.

We’ll close this issue and apologize for the inconvenience.

Emango NOC

February 11, 2021 · 23:57 CEST
Update

The problem seems to be isolated to switch 1. We rebooted the switch, but after it comes up the same issue occurs.

Customers with redundant uplinks are up and we continue our troubleshooting on switch 1. We might move the connections to another switch, depending on the outcome of the troubleshooting.

Emango NOC

February 11, 2021 · 23:32 CEST
Investigating

After a port change on our access layer, the switch stach has become unresponsive. We are investigating the issue. We are on-site in the datacenter and if needed, we’ll reboot the switches.

We apologize for the incomvenience.

Emango NOC

February 11, 2021 · 23:14 CEST

← Back