Outage due to (multiple) fiber cuts

Major Incident Algemeen Cloud Virtual Private Cloud Single-Site Schinnen Managed VPS - Windows Managed VPS - Linux Connectivity Autonomous System AS15966 Datacenter Shared Colocatie Schinnen Network Core Network Inter-Datacenter VLANs PoP Location Engie Security Shared Firewall Firewall (Managed) Online Back-up Overige / Shared SMTP Servers Spamfilter Webhosting (Windows) Webhosting (Linux)
2021-09-07 13:45 CET · 10 hours, 17 minutes, 32 seconds

Update

Update

Dear Customer,

The back up route towards Luxembourg has also recovered now since 23:56.

emango_ NOC

September 8, 2021 · 00:10 CET
Resolved

Dear Customer,

Since 23:13 most BGP peers have recovered and our primary link is back online.

We are still waiting for recovery of our back-up link but expect this route also to come available in the next hour.

Once we have received the RFO’s from our suppliers we’ll evaluate the outage and report on the outcome how we can prevent a future event like this.

Once again we sincerely apologize for the inconvenience!

emango_ NOC

September 8, 2021 · 00:02 CET
Update

Dear Customer,

As expected earlier we confirm that both our uprimary and back-up route in use are affected by the current fiber outages between the Maastricht datacenter and the EFX (Eindhoven Fiber Exchange). This is an exceptional situation. We have just received an update from one of our suppliers;

Repair crew is now excavating 2 handholes after which they will blow new cables between these 2 handholes. The supplier expects them to finish the fiber welding work around midnight.

The next update will therefore be at 00:00 or any earlier if there is extra news to report or if there are new developments from our other supplier.

emango_ NOC

September 7, 2021 · 18:55 CET
Issue

Dear customer,

At the moment we’re experiencing major network issues due to broken fibers between Geleen and Maastricht. At the moment we’re investigating the issue with our suppliers and are trying to resolve the issue as soon as possible.

The broken fibers seem to affect both our routes towards Amsterdam as well as our back-up route to Luxemburg. The route to Amsterdam is confirmed to be affected. Luxemburg is still under investigation by our other supplier, but due to the timestamp of the BGP peer going down we expect this link to be affected too.

We’ll update the status of this outage as soon as we know more.

We apologize for the inconvenience!

emango_ NOC

September 7, 2021 · 14:26 CET

← Back