Connectivity issues to some destinations...

Major Incident Connectivity Autonomous System AS15966
10-01-2020 10:12 CEST · 47 minutes

Update

Resolved

The issue has been solved and the root cause was identified on the affected peer.
We don’t see any further issues on routes and will close this issue.

November 4, 2021 · 16:24 CEST
Monitoring

The issue has started around 34 mins ago. We probably have identified the BGP peer causing these issues. We have shut down this peer and will be monitoring the recovery of the routes.

November 4, 2021 · 16:24 CEST
Investigating

There seem to be connectivity issues to some destinations on the internet.

November 4, 2021 · 16:24 CEST

← Back