AMS-IX stability issues - peerings shut down...

Minor Incident Connectivity Autonomous System AS15966
2022-04-06 10:40 CEST · 2 days, 1 hour, 27 minutes

Update

Resolved

Dear Customer,

The issue has been resolved and peerings have been enabled again.

Emango NOC

April 8, 2022 · 12:07 CEST
Issue

Dear Customer,

Due to stability issues at AMS-IX, we have decided to shut down our peerings at AMS-IX. This to ensure a stable connection on our network. When the issue is resolved at AMS-IX, we will re-enable the peerings again. We will closely monitor the progress..

Should you have any questions, please feel free to contact Emango @ 088-4435200 or e-mail support@emango.nl.

Emango NOC

April 6, 2022 · 11:07 CEST

← Back