UPS Maintenance from 07-02-2020 14:00 CEST to 07-02-2020 18:00 CEST

Scheduled Maintenance Datacenter Utilities UPS
07-02-2020 14:00 CEST · 4 hours

Update

Update

The maintenance has been completed succesfully.

November 4, 2021 · 16:24 CEST
Update

The engineer will start the work at 14:15 hours

November 4, 2021 · 16:24 CEST
Scheduled

Dear customer,

We would like to inform you about an upcoming maintenance window.

Please be advised that our supplier Schneider Electric will be performing regular maintenance on our UPS system.

“Maintenance activity to UPS system and battery strings”.

No impact is expected on our services.

November 4, 2021 · 16:24 CEST

← Back