NDIX urgent onderhoud from 18-02-2020 23:59 CEST to 19-02-2020 06:00 CEST

Scheduled Maintenance Cloud IAAS Beheerportaal Luxembourg Virtual Private Cloud Single-Site Schinnen Virtual Private Cloud Single-Site Bettembourg (L) Virtual Private Cloud Multi-Site Managed VPS - Windows Managed VPS - Linux Connectivity Autonomous System AS15966 Autonomous System AS203368 Datacenter Shared Colocatie Schinnen Shared Colocatie Bettembourg (L) Shared Colocatie Bissen (L) Network Core Network Inter-Datacenter VLANs PoP Location Equinix AM7 PoP Location Engie Security Shared Firewall Firewall (Managed) Online Back-up VEEAM Cloud Connect Backup Overige / Shared SMTP Servers Spamfilter Webhosting (Windows) Webhosting (Linux)
18-02-2020 23:59 CEST · 6 hours, 1 minute

Update

Update

The maintenance has been completed successfully.
The primary link is back-up and latency returned to normal over this path.

The network looks stable again.

November 4, 2021 · 16:24 CEST
Monitoring

We are closely monitoring the network as due to the simultaneous emergency maintenance activities in the NDIX network as well as the unfortunate rescheduled NL-ix maintenance (which can’t be rescheduled), we see some routes not being available or experiencing high latency. NL-IX is still fully down at the time of writing, while NDIX is being rerouted and experiencing higher latency than usual. As the maintenances are scheduled to be finished at 6 AM, we expect the network to stabilize within the next 2 hours.

We apologize for the inconvenience.

November 4, 2021 · 16:24 CEST
Scheduled

NDIX Ticketnummer {T1912 134} | Urgent onderhoud

NDIX verbetert en onderhoud haar netwerk continu. Wij informeren u over gepland onderhoud dat met spoed wordt uitgevoerd omdat u hier hinder van kunt ondervinden

Het onderhoud betreft: Door een derde partij zal met spoed onderhoud worden uitgevoerd.

Er wordt onderhoud met spoed uitgevoerd aan de verbindingen van/naar Eindhoven, Uden en Maastricht.

Het onderhoud vindt plaats in de avond/nacht van dinsdag 18-02-2020 op woensdag 19-02-2020.

Start onderhoud: 18-02-2020 23:59
Eind onderhoud: 19-02-2020 06:00

Gedurende dit onderhoud zal onze verbinding naar de NDIX tijdelijk niet beschikbaar zijn. DIt kan mogelijk impact hebben op de (optimale) beschikbaarheid van routes binnen ons netwerk en/of voor verhoogde latency zorgen.

November 4, 2021 · 16:24 CEST

← Back