Maintenance NL-ix from 18-02-2020 23:59 CEST to 19-02-2020 06:00 CEST

Scheduled Maintenance Cloud IAAS Beheerportaal Luxembourg Virtual Private Cloud Single-Site Schinnen Virtual Private Cloud Single-Site Bettembourg (L) Virtual Private Cloud Multi-Site Managed VPS - Windows Managed VPS - Linux Connectivity Autonomous System AS15966 Autonomous System AS203368 Datacenter Shared Colocatie Schinnen Shared Colocatie Bettembourg (L) Network Core Network Inter-Datacenter VLANs PoP Location Engie Security Shared Firewall Firewall (Managed) Online Back-up VEEAM Cloud Connect Backup Overige / Shared SMTP Servers Spamfilter Webhosting (Windows) Webhosting (Linux)
18-02-2020 23:59 CEST · 6 hours, 1 minute

Update

Update

Due to unplanned circumstances, the maintenance was completed by the fiber supplier at 06:17 AM. The network looks stable again and all routes are available again and latency is back to normal.

November 4, 2021 · 16:24 CEST
Update

Is seems the maintenance isn’t completed yet as scheduled as the NL-IX link is still down and NDIX is still running over the alternative path.

We have contacted both NDIX and NL-IX our suppliers and they are contacting the fiber suppliers to find out what’s going on.

November 4, 2021 · 16:24 CEST
Monitoring

We are closely monitoring the network as due to the simultaneous emergency maintenance activities in the NDIX network as well as the unfortunate rescheduled NL-ix maintenance (which can’t be rescheduled), we see some routes not being available or experiencing high latency. NL-IX is still fully down at the time of writing, while NDIX is being rerouted and experiencing higher latency than usual. As the maintenances are scheduled to be finished at 6 AM, we expect the network to stabilize within the next 2 hours.

We apologize for the inconvenience.

November 4, 2021 · 16:24 CEST
Update

Dear customer,

As you may have noticed, the announced maintenance on 15 February 2020 didn’t took place. Please be informed the new date is 19 February 2020. Start- and end time remain the same.

We apologise for the late announcement.

November 4, 2021 · 16:24 CEST
Update

Dear customer,

Our fiber provider informed us about a new date and time for the announced maintenance.

The old date is cancelled and replaced by the new date and time.

Old date and time: 05-02-2020 00:00 till 06:00

New date and time: 15-02-2020 00:00 till 06:00

We apologise for the inconvenience this may cause.

Best regards,

NL-IX Support

November 4, 2021 · 16:24 CEST
Scheduled

Dear Customer,

NL-iX is always working to improve the service for our customers.
To ensure an optimal service and stability, maintenance activities need to be performed that will affect your network connections.

Reason for maintenance: Fiber optic cable works by fiber supplier.

Please find below all details regarding scheduled works.

  • Start Date / Start Time (CET): 2020-02-05 - 00:00
  • End Date / End Time (CET): 2020-02-05 - 06:00
  • Expected Outage Duration (minutes): Up to 360 minutes

Involved services

  • Switch / port location: Cofely Maastricht

  • Type: Peering

  • Additional information: all of your services on this location are impacted: NL-ix peering, Open Peering Joint Transit, transport vlans and cloud connections.

Please note that this maintenance cannot be rescheduled.

We apologise for any inconvenience this may cause.

Thank you for your understanding.

November 4, 2021 · 16:24 CEST

← Back