Service Affecting Maintenance from 20-02-2020 23:59 CEST to 21-02-2020 06:00 CEST

Scheduled Maintenance Algemeen Cloud Virtual Private Cloud Single-Site Schinnen Managed VPS - Windows Managed VPS - Linux Connectivity Autonomous System AS15966 Datacenter Shared Colocatie Schinnen Network Core Network Inter-Datacenter VLANs PoP Location Equinix AM7 PoP Location Engie Security Shared Firewall Firewall (Managed) Online Back-up VEEAM Cloud Connect Backup Overige / Shared SMTP Servers Spamfilter Webhosting (Windows) Webhosting (Linux)
20-02-2020 23:59 CEST · 6 hours, 1 minute

Update

Update

The maintenance has been completed successfully.

November 4, 2021 · 16:24 CEST
Update

Since 03:20 AM the link with Amsterdam has been restored.

All BGP links have been reconnected and the network is running in an optimal condition. We’ll close the maintenance, once we have received a final confirmation from our suppliers.

Emango NOC

November 4, 2021 · 16:24 CEST
Monitoring

For now it looks like we only saw some link flapping within our network.

Our circuit towards Amsterdam went down at 00:00 when they made the fiber cut.

Our path over Luxembourg doesn’t seem to be impacted for now and is carrying all the traffic. The circuit looks stable and latency OK.

Maybe there will be multiple fiber cuts during the maintenance, but we don’t expect this to be the case. We hope it will stay this way and we have been misinformed about the possible impact of this maintenance window.

Emango NOC

November 4, 2021 · 16:24 CEST
Scheduled

POSSIBLE SERVICE AFFECTING ANNOUNCEMENT

Dear customer,

Both NDIX and NL-IX have announced another maintenance this evening due to a fiber reconstruction within their suppliers network. As the work by their fiber supplier Relined will be affecting both suppliers and thereby both our paths towards Amsterdam and Luxembourg, we - expect - a full outage on our BGP network during the maintenance window while reconstruction takes place.

Please find below all details regarding scheduled works.

  • Start Date / Start Time (CET): 2020-02-20 - 23:59
  • End Date / End Time (CET): 2020-02-21 - 06:00

We have been in contact with Relined and they don’t expect to need the full maintenance window for the reconstruction.

We are aware of this unfortunate situation where both suppliers don’t have a redundant path in this particular part of their network and till today we weren’t aware of these paths overlapping.

Due to the short timeframe, we unfortuntely don’t have any means available to create a workaround at this time.

As it comes to our attention now, that we have a SpoF within our network design, you can be assured that it has our highest priority to solve this as soon as possible. We’ll investigate the options to acquire another transport path to regain full redundancy within our network as expected.

When you have any questions about this maintenance, please open a ticket by sending an email to our NOC team at support@emango.nl.

We sincerely apologize for this inconvenience.

Emango NOC

November 4, 2021 · 16:24 CEST

← Back